Back to overview
Downtime

CuppaZee Outage

Dec 01 at 05:30pm GMT
Affected services
CuppaZee Server
CuppaZee Bouncers
CuppaZee API
Bouncer Alerts Service
BlogMonitor Service

Resolved
Dec 01 at 06:38pm GMT

CuppaZee's services are back online. Thank you for your patience.

Created
Dec 01 at 05:30pm GMT

Some CuppaZee Services are currently offline due to issues with our hosting provider, Railway. See https://status.railway.app/ for more information.