Back to overview
Downtime
CuppaZee Outage
Dec 13 at 07:11am GMT
Affected services
CuppaZee Server
CuppaZee Bouncers
CuppaZee API
Bouncer Alerts Service
BlogMonitor Service
Resolved
Dec 13 at 07:48am GMT
After putting in a temporarily solution for some significant database issues, CuppaZee should be back online.
If you continue to experience issues please contact us via one of the methods listed at https://cuppazee.com/contact
Affected services
Created
Dec 13 at 07:11am GMT
We're aware of ongoing issues with CuppaZee. We've not currently got an ETA on getting it back online.
Affected services